Aktualisiert: WLAN Router TL-WR1043ND von TP-Link als Access Point ohne Routerfunktion nutzen

486889

Viele WLAN-Router lassen sich auch einfach zum erweitern des eigenen Netzwerks als WLAN-Access-Point verwenden. Soll das WLAN-Netzwerk keinen eigenen IP-Bereich erhalten, ist meist das LAN-Kabel zum übergeordneten Netzwerk nur von dem WAN-Anschluss (hier blau) in ein LAN-Anschluss (gelb) umzustecken. Bei diesem Gerät ist dann aber noch einige Konfiguration nötig, bis alles funktioniert wie es soll.

Mein Problem: Wird der TL-WR1043ND über den WAN-Anschluss per Kabel an das LAN der FRITZ!Box angeschlossen und dessen WLAN aktiviert, so öffnet der (deshalb auch so genannte) Router ein neues Subnetz mit eigenem IP-Adressraum von einem PC aus dem LAN der Fritzbox ist es nicht möglich, auf Geräte hinter dem neuen Router zuzugreifen.

Ziel: Das LAN einer FRITZ!Box erweitern und somit auch einen stärkeren WLAN-Zugang zum Netzwerk zu bekommen. Alle angeschlossenen Geräte sollen untereinander erreichbar sein.

 

1. Vorüberlegungen:

Um den Router in ein bestehendes Netz einzubinden, musst du herausfinden, wie das Netzwerk eingerichtet ist. Ich empfehle dem Router eine feste IP zu vergeben, damit dieser immer über diese Adresse erreichbar ist.

In meinem Fall sollte der Router in das Netz einer FRITZ!Box eingebunden werden. Die Box selbst ist unter 192.168.178.1 erreichbar. Ihr Subnetz lässt IP-Adressen bis 192.168.178.255 zu und vergibt über ihren DHCP-Server an angeschlossene Geräte automatisch IP-Adressen. Finde den DHCP-Adressraum heraus. Du solltest deinem Router eine Adresse geben, die nicht im DHCP-Raum liegt um konflikte zu vermeiden. Die FRITZ!Box vergibt automatisch Adressen von .20-.200, ich entschied mich für 192.168.178.2 als Adresse für den Router. Beginnen bei deinem Netzwerk die IP-Adressen anders, z.B. 192.168.11.XXX muss die Adresse die du für deinen Router wählst genauso beginnen.
2. Erste Schritte:

  1. Blau: WAN-Buchse, Gelb: LAN

    Blau: WAN-Buchse, Gelb: LAN

    Bitte überprüfe, ob die Firmware auf dem neusten Stand ist, eine Aktualisierung sollte nicht schaden.

  2. Entferne alle Kabel zu weiteren Geräten.
  3. Setze den Router durch ca. 10 Sekunden langes eindrücken des Resetknopfes (bei eingeschaltetem Gerät) mit einem Stift o.ä. zurück.
  4. Verbinde deinen PC per Kabel über LAN (gelb) oder WLAN mit dem Router. Das WLAN-Netzwerk könnte TP-LINK_xyzxyz heißen. Sollte dein PC fragen ob du den Router einrichten möchtest, verneine dies.
  5. Melde dich unter http://192.168.1.1 mit Benutzer/Passwort admin an (ggf. stehen andere Daten auf dem Etikett auf der Unterseite des Gerätes unter „Default Access“)
2. DHCP-Einstellugnen:
  1. Deaktiviere (Disable) den DHCP-Server unter DHCP > DHCP Settings und drücke save

3. WLAN-Konfiguration:

  1. Gib deinem WLAN-Netz einen beliebige SSID unter WLAN > WLAN Settings. Später findest du das Netzwerk unter diesem Namen in der Liste erreichbarer WLAN-Netzwerke.
  2. Aktualisiere die Sicherheitseinstellungen unter WLAN > Wireless Security. Verwende nicht das unsichere WEP, sondern WPA2-Personal in der letzten Gruppe. Stelle Version auf WPA2-Personal, Encryption aus AES und vergebe ein beliebiges Passwort. Das Passwort sollte über 8 Zeichen lang sein und Sonderzeichen, Zahlen und Buchstaben enthalten – aber das kannst du selbst entscheiden.
4. Sonstiges
  1. Die Zugangsdaten zur Konfigurationsseite solltest du aktualisieren. Das passiert unter System Tools > Password.
  2. Stelle die FRITZ!Box als Zeitserver ein. Unter System Tools > Time Settings dazu als NTP-Server 1 192.168.178.1 (IP-Adresse der Fritzbox) eintragen. Danke an Joern für seinen Blogeintrag.

5. Netzwerk-Konfiguration:

  1. Gebe dem Router unter Network > LAN eine statische IP, die sich im IP-Adressraum des Netzes der FRITZ!Box befindet. Standardmäßig wäre dies 192.168.178.xxx, du kannst also z.B. 192.168.178.2 angeben. Unter dieser URL kannst du später die Konfigurationsseite erneut aufrufen, nicht mehr unter 192.168.1.1. Die IP-Adresse sollte nicht im Adressraum der Adressen liegen, die der DHCP-Server der FRITZ!Box vergibt! Als Subnetzmaske belasse die Einstellung bei 255.255.255.0.
Fertig! Jetzt sollte dein TL-WR1043ND neustarten. Wenn du ihn jetzt über eine der gelben Buchsen mit der FRITZ!Box verbindest sollte das Gerät als ganz normaler Acces Point arbeiten und der FRITZ!Box das vergeben der IP-Adressen überlassen. Unter 192.168.178.2 lässt sich die Konfiguration weiter anpassen.
Übrigens: Das Umstellen auf DD-WRT vereinfacht den Vorgang. Unter http://www.dd-wrt.com/site/support/router-database einfach 1043 eingeben und die angezeigte Factory-to-DDWrt über die Webadministration einspielen. Dort kann man einfach mittels Checkbox die Routerfunktion abschalten und auch den WAN-Anschluss als LAN benutzen.
  • guter Beitrag, so klappt das. Bei mir hat der TL-WR1043ND zwar doch eine Adresse aus dem Adressraum des Fritz DHCP-Servers (192.168.178.3), geht aber schon lange problemlos. Das TP-Link WLAN ist einiges besser als das der Fritz!box.

    Mein Tipp dazu: Der TP-Link Router holt sich die aktuelle Zeit von der Fritz!Box, wie das eingestellt wird habe ich mal hier beschrieben: http://www.go41.de/410/tp-link-tl-wr1043nd-als-access-point-mit-ntp-von-fritzbox-7390-als-zeitserver/

    • Hallo Joern, klar bekommt der TL-WR1043ND auch eine Adresse von der FRITZ!Box, das war ja so gedacht, das diese allen Geräten im Netzwerk per DHCP die IP-Adressen zuweist. Wäre ja schade, wenn man den WLAN AP nicht mehr finden würde.
      Danke für deinen Link, damit er nicht verschwindet, baue ich diesen noch in meinen Post ein. Danke!

  • Pingback: Vorstellung vom TP-Link TL-WR1043ND 300Mbps Gigabit Router()

  • Michael

    Hi, ich habe es auch nach dieser Anleitung gemacht, schon zig mal.

    So bald ich die beschriebenen Einstellungen vor nehme läßt sich die TP link Box weder mit der alten 192.168.1.1 noch mit der neuen 192.168.178.250 Adresse auf rufen. Es kommt dann immer nach gewisser Zeit Server nicht gefunden.

    Dann muß ich TP Link resetten damit ich unter der 192.168.1.1 überhaupt wieder rein komme.

    Ich bekomm es einfach nicht hin, hat jemand einen Rat?

    Gruß Micha

  • @Michael
    Wann erreichst du die Kiste denn nicht mehr? Bei einem Zwischenschritt oder am Ende?
    Allgemein schwierig verhält sich der TP-Link mit dem Umstellen, da er für WAN und LAN unterschiedliche Adressräume verlangt. Hast du dort etwas verstellt und die Konfiguration nicht beendet, erreichst du den Router, wenn du deinem Rechner, über den du das Gerät konfigurierst eine IP-Adresse aus selbigem Suchraum vergibst. Ich habe z.B. an der FritzBox ein C-Netz für Adressen 192.168.178.XXX. Dem TP-Link habe ich dann für LAN z.B. 192.198.178.220 gegeben, danach für WAN 192.168.1.2. Wenn du jetzt bisher per LAN/WLAN am TP-Link warst musst du nur das Kabel, was ihn mit dem übrigen Netz verbindet von der WAN-Buchse in die LAN-Buchse stecken.
    Klappt etwas nicht, gebe deinem Rechner Manuell eine IP-Adresse wie 192.168.1.100, dann kannst du die 192.168.1.2 aufrufen. Viel Erfolg!
    P.S. Ich habe mal etwas zu DD-WRT ergänzt 😉

  • Michael

    Hi, danke für deine Antwort.

    Ich habe mir den TP link neu gekauft, wenn ich da nun die Software verändere gibt es sicherlich Probleme bei der Rückgabe die ich 4 Wochen lang habe.
    Weil wenn ich das Teil nicht in gang bekomme dann brauch ich das Gerät auch nicht.

    Ich habe es Schritt für Schritt gemacht wie oben beschrieben, dann komme ich bis 3.3 und ab da ist Feierabend.Die Box läßt sich dann weder unter der alten noch der neuen IP aufrufen.
    Vielleicht mach ich auch immer wieder einen Fehler, ich bin kein Experte sondern Anfänger.

    Habe mir überlegt ne AVM 7270 zu holen, ist die empfehlenswert und als Access Point geeignet?

  • Hast du deine lokale IP mal in den Adressraum den du der Kiste gegeben hast gesetzt?

    Ansonsten ist die alternative Firmware kein Problem: einfach unter Firmwareupdate einspielen und gleichermaßen kannst du dort auch wieder alles zurücksetzen. Naturlich während dem Vorgang nicht den Stecker oder so ziehen…

    Ich finde an dem Gerät vor allem die Funkleistung beeindruckend und habe diese als Ergänzung für eine Fritzox geholt. Mittlerweile nutze ich diese wegen der schlechten Leistung gar nicht mehr.

  • harry-boh

    Hallo, unter „Voraussetzungen“ heißt es: „Den TL-WR1043ND per Netzwerkkabel über die blaue WAN-Buchse mit dem bestehenden Netz verbinden.“ Noch mal zum Verständnis: Damit ist also gemeint, das blaue Kabel ist mit einem freien LAN-Port der FritzBox zu verbinden ? Und anschließend verbinde ich das Netzwerkkabel meines Rechners, was bisher direkt in die FritzBox ging, mit dem gelben Anschluss des TLink, um diesen zu konfigurieren ?
    Wenn ich nach der Konfiguration den blauen Anschluss in den gelben Anschluss umpole, habe ich nur noch die verbleibenen 3 (gelben) Anschlüsse für LAN am TL zur Verfügung, korrekt ? Sind dann die restlichen (langsamen) LAN-Anschlüsse an der Fritzbox außer Funktion ?

  • @harry-boh
    Alles korrekt, bis darauf, das du auch die Anschlüsse an der Fritzbox verwenden kannst. Allerdings sollte die Datenübertragung schneller sein, wenn du Geräte die Daten untereinander schnell austauschen sollen alle an den 1043 hängst, da die dort eingebaute Switch-Funktionalität zumindest schneller ist, als die der Fritzbox.
    Viel Erfolg, Tofix

  • harry-boh

    Also, ich kriege es einfach nicht hin hin:

    Beschreibung: „Gebe dem Router eine statische IP, die sich im IP-Adressraum des Netzes der FRITZ!Box befindet.“

    Das mache ich unter Network/Lan, richtig ?

    „Standardmäßig wäre dies 192.168.178.xxx, du kannst also z.B. 192.168.178.250 angeben. Unter dieser URL kannst du später die Konfiguration erneut aufrufen, nicht mehr unter 192.168.1.1.“

    Ich habe die 192.168.178.250 unter Netwerk/Lan eingetragen, bei Bestätigung bekomme ich aber immer den Fehler „Error code: 5008
    WAN IP address and LAN IP address cannot be in a same subnet. Please input another IP address.“

    Du schreibst: „Die IP-Adresse sollte nicht im Adressraum der Adressen liegen, die der DHCP-Server der FRITZ!Box vergibt!“ Von SUBNET wird aber nirgendwo etwas geschrieben. Bei FB und T-Link lautet das subnet 255.255.255.0 ?! Und die IP-Adresse von der FB lautet 192.168.178.1, die vom DHCP-Server vergebenen Adressen liegen im Adressraum 192.168.178.20 – 192.168.178.200.

    Wie komme ich jetzt nur weiter ??

  • @harry-boh
    Erst einmal richtig 🙂 nur musst du unter WAN eine Adresse eintragen, die nicht mit 192.168.178.XX beginnt oder hier einfach gar nichts eintragen. Alternativ sollte der Router wenn er nach einem Reset direkt per LAN (gelbe Buchse) an der Fritzbox angeschlossen wird automatisch eine IP-Adresse bekommen, die man nach kurzer Zeit in der Fritbox-Konfiguration unter Netzwerk gelistet bekommt. Darüber erreicht man die Konfigurationsseite des TP-Link Routers dann auch. Damit diese sich später nicht ständig ändert kannst du dann unter LAN deine …250 eintragen (statisch, Gateway/DNS: 192.168.178.1, Maske: 255.255.255.0), da der WAN-Port nicht belegt ist.
    Viel Erfolg – Tofix

  • harry-boh

    Juhu….danke, danke, danke ! Irgendwie habe ich es jetzt hingewurstelt. 🙂
    Was nicht klappt ist die Geschichte mit dem Zeitserver….gebe ich die 192.168.178.1 bei NTP-Server I ein und will die Zeit mit GET GMT holen, bekomme ich immer den Fehler: Error code: 5028
    Get GMT unsuccessfully, make sure that you have already connected to Internet.
    Hat jemand (oder auch tofix) eine Idee ?? 😉

  • @harry-boh
    Komisch, bei mir klappt das 😉 das wird wohl and er Fritzbox-Version liegen…
    Versuche mal einige der Domains auf der Seite (falls man da nicht nur IP-Adressen eingeben kann): http://www.pool.ntp.org/zone/de ansonsten gibts ja einige weitere Server die sich per IP einbinden lassen. Einfach mal nach NTP-Servern googeln…

  • harry-boh

    Nö…ist wohl tatsächlich die Eingabe einer IP erforderlich. Übrigens finde ich Deinen Support super. 🙂 Hast Du eigentlich auch herausgefunden, wie man eine Nachtabschaltung für das Wireless-Lan hinbekommt – eventuell über access control ?

  • @harry-boh
    Damit habe ich mich noch nicht beschäftigt… finde ich auch nicht sinnig – entweder wlan oder kabel, wenns kein wlan sein soll, oder?
    Ansonsten gehts wohl per cron in dd-wrt: http://www.dd-wrt.com/phpBB2/viewtopic.php?p=679039#679039
    Aber: die deinstallation von dd-wrt ist etwas komplizierter als die installation…

  • Hallo,
    habe jetzt nach vielen vielen Stunden es endlich geschafft, es funktioniert, juhu. Aber nur, wenn ich den TP mit der FritzBox per Kabel verbinde. Sobald ich das Kabel entferne und versuche, es über WLAN laufen zu lassen, bekomme ich keine Verbindung.
    Was kann das sein, hat jemend einen Tip für mich?
    Danke fürs Lesen 🙂
    hexe26

  • Skeptiker

    Hi tofix,

    guter Beitrag. Ich überlege mir gerade ob ich mir diesen Router kaufe und ihn als AP missbrauche um meine WLAN-Reichweite in den Garten hinauszuziehen. Eine Stelle in deinem Beitrag ergibt für mich allerdings keinen Sinn: Wenn ich den Router auf die Werkseinstellungen zurücksetze, sind dann nicht auch die Firmware Updates wieder weg? Das ist bei meinen akutellen Router jedenfalls so…

  • @hexe26

    Primär erst mal das Kabel wieder rein stecken 🙂 Was du suchst ist eine Repeaterfunktion. Das geht nur mit dd-wrt, nicht mit der mitgelieferten Firmware. Angeblich brauchts dazu nicht mal 5 Minuten, ich habe das Video aber nicht zu Ende gesehen… http://www.youtube.com/watch?v=SqmAjcAPBpA

  • @Skeptiker

    Das ist so nicht richtig, wenn du das Gerät zurück setzt, werden deine Einstellungen mit Standardwerten überschrieben, das ändert nichts an der Firmware.

  • semjon

    Guten Tag, ich habe das selbe Problem

    @harry-boh

    Ich habe das gleiche Problem und komme ums Verrecken nicht auf die Lösung. Könnte mir bitte jemand die Sache nochmal genauer erklären, was ich wo reinzuschreiben habe? Bin am verzweifeln!

    • Also eigentlich ganz einfach… du musst das Gerät durch 10 Sekunden langes drücken resetten, dann über eine gelbe Buchse mit dem anderen Gerät, das den Internetzugang weiter gibt verbinden und dann nur noch wissen, welche IP sich der WLAN Router gefunden hat. Darüber lässt er sich dann problemlos konfigurieren. Kennst du diese, bzw. kannst du sie in einer Client-Liste im anderen Router herausfinden? Viel Erfolg, Tofix

  • Doppelspalt

    Hallo,
    habe versucht, meinen TP-Link TL-WR941N als Accesspoint hinter eine FritzBox 7270 zu hängen, leider bisher ohne Erfolg.
    Habe etwas abweichend meinen TPLINK zunächst via LAN-LAN an einen Laptop gehängt und konfiguriert:
    – LAN: Feste IP 192.168.178.222
    – DHCP aus
    – SSID Test2
    – WPA2-PSK
    – Funkkanal 5

    FirtzBox
    – IP 192.168.178.1
    – DHCP an, Intervall 192.168.178.20 – 192.168.178.200
    – Funkkanal 11
    – SSID Test1
    – WPA/WPA2

    Wenn ich jetzt den TPLINK LAN-Eingang an den LAN-Ausgang der Fritzbox hänge, kann ich mich nicht an Test2-WLAN anhängen.

    Liegt das an der Vorgehensweise? Oder weil die statische IP .222 ausserhalb des DHCP Intervalls liegt ?

    Vielen Dank für hilfreiche Hinweise.
    DS

  • Willi

    Hallo und herzlichen Dank,
    ich habe den Router nach Deiner Anleitung eingestellt, klappt 🙂
    Was nicht funktioniert sind Apple – Geräte (Ipad und IPhone). Die Android – Geräte (Samsung S2 und S3, sowie das Samsung Tablet) können sich über WLan ohne Probleme einloggen, Applegeräten wird der Zugang verweigert.
    Hast du vielleicht einen Tipp für mich?

    Herzlichen Dank im voraus und viele Grüsse
    Willi

  • Markus

    Tagchen
    habe das gleiche Problem wie Michael. Nach dem Setzen der IP Adresse des TP erkennt mein Win 7 das NEtzwerk nicht mehr bzw nur als ÖFFENTLICHES. Mit so einer bekloppten Parkbank! Ich kann das leider auch NIRGENDWO ändern. Super Sinnlos 7. Ne Idee?

  • Pingback: Anonymous()

  • Hannes95

    Muss ich eigentlich die
    Wan IP-Adresse ändern oder
    Lan IP-Adresse ändern

    bzw. Ich finde mein Tp-link Gerät nicht mehr Browser

  • @Hannes95
    Ich habe mal versucht das ganze etwas zu vereinfachen, klappt nun alles wie es soll?

  • *** Komplettlösung ***

    So ich hab jetzt endlich herausgefunden wie es richtig geht 🙂

    Verbindung 1: Rechner per Netzwerkkabel mit BLAUER Buchse des Access Point (Tp-Link Box) verbinden

    1. Firmware des Access Point (Tp-Link Box) auf Aktualität prüfen

    2. Kleiner runder Reset-Knopf des Access Point (Tp-Link Box) für mehr wie 5 Sekunden drücken

    3. Nach kurzer Wartezeit im Browser unter „198.168.0.1“ den Access Point (Tp-Link Box) aufrufen

    4. Die Schnell-Installation durchführen (Wlan Einstellungen)

    4.1 Bei „DHCP“ unter „DHCP Settings“ bei DHCP Server: Disable ankreuzten und mit „Save“ bestätigen (braucht kurz Zeit

    5. Bei „Network“ unter „-LAN“ folgendes eingeben
    „IP Adress: 198.167.0.1“
    (diese Einstellung ist nur vorrübergehend)

    6. Mit „Save“ bestätigen
    Neustart des des Access Point (Tp-Link Box) abwarten

    7. Bei „Network“ unter „-WAN“ folgendes eingeben
    WAN Connection Type: Static IP
    IP Address: 192.168.0.1
    Subnet Mask: 255.255.255.0

    und mit „Save“ bestätigen

    8. Bei „Network“ unter „-LAN“ folgendes eingeben
    IP Adress: 192.168.178.20 – 192.168.178.200 eingeben
    und mit „Save“ bestätigen

    Verbindung 2: Rechner per Netzwerkkabel mit GELBER Buchse des Access Point (Tp-Link Box) verbinden

    9. Nach kurzer Wartezeit im Browser unter „198.168.178.(20-200)“ den Access Point (Tp-Link Box) aufrufen

    10. In Windows unter „Netzwerk (Umgebung)“ Ergebnis kontrollieren

  • treolandix

    Hallo
    Ich habe das selbe Problem wie Michael. Ich bin strikt nach der Anleitung vorgegangen, jedoch kommt nach einem Reboot des TP-Link „Diese Website ist nicht verfügbar“ (unter Chrome). Beim ersten Versuch habe ich erst DHCP deaktiviert, dann rebootet. Das hat funktioniert. Dann hab ich die Wlan-Einstellungen vorgenommen (SSID, Verschlüsselung…) und rebootet, dann wurde er unter keiner Adresse gefunden (192.168.1/0.1, tplinkogin.net klappt grundsätlich nie). Beim zweiten Versuch habe ich alle Einstellungen vorgenommen, ohne zwischendrinn zu rebooten. Dann hat er zwangsweise nach dem ändern der LAN-IP Adressen rebootet und automatisch die IP-Adresse im Browserfenster geändert, auch da konnte die Website nicht erreicht werden.
    Nur zum Verständnis: Den TP-Link direkt mit einem LAN-Kabel mit einem PC verbinden, sonst nichts. Firmware kann ich nicht überprüfen, da der TP-Link neu ist und ich noch nicht mit einem Modem oder ähnlichem verbunden hatte (auch noch nicht das Quick Setup durchgeführt, das geht nur mit Anschluss im WAN-Port). Ich hoffe auf baldige Hilfe, da ich den Router nur zu diesem Zweck bestellt habe und ihn andernfalls zurückschicken muss.

    Schonmal Danke im Vorraus

    • Hubebbubel

      Wenn dein DHCP ausgeschaltet ist und dein PC nur mit dem TP Link verbunden ist, musst du deinem PC temporär eine IP zuweisen. Ohne DHCP im netzt macht der das nicht automatisch.

  • treolandix

    Also, hab das Problem gelöst:
    Habe alles eingestellt, ohne zu rebooten, dann hat er nach dem Ändern der LAN-IP von selbst rebootet, und wieder keine Verbindung hergestellt. Dann hab ich einfach den TP-Link mit meiner Basis per Lan verbunden, ein Win7 PC per Lan, einen PC per WLAN und ein Handy per WLAN verbunden, nun funktioniert es und ich komm auch wieder in das Konfigurationsmenü!

    Nur noch eine letzte Frage: Kann man die Sprache auch noch normal ändern? Das geschieht ja eigentlich im Quick Setup, was ich aber nicht durchführn kann…

  • 0966499051

    Hmade

  • M.Gebhardt

    Top!!!

    Super Hilfe. Besten Dank!!!

  • Hannes

    Ich hatte zuerst auch das Problem, dass ich nicht auf den TP Link zugreifen konnten (egal ob 192.168.0.1, 192.168.1.1, 192,168.178.X)! Hatte die Schritte daher auch paar mal immer wieder von vorne angefangen. Lösung war einfach bisschen nach dem Neustart und Einstöpseln der Fritz!Box zu warten! Dann war es über die vergebene 192.168.178.X Adresse mgl. Alles schick..vielen Dank an tofix und die restliche Beteiligung!

  • Henry

    Hallo,

    das ist ein toller Blog, der mir sehr geholfen hat. Jetzt kann ich endlich meinen alten TP-Link Router als AP verwenden. Danke für die tolle Doku und die vielen weiterführenden Beiträge!

    Folgende Frage habe ich noch:

    Da ich sowohl die 7390 als auch den TP-Link als AP in einer großen Wohnung auf einer Etage verwende, überschneidet sich die WLAN-Abdeckung. Besteht die Möglichkeit, dass ganze so einzurichten, dass ich nur eine Netzwerk-SSID verwenden kann und die Funktionalitäten der Fritz-Box hinsichtlich „Kindersicherung / Nutzungsdauer“ erhalten bleiben.

    Ich vermute, dass das mit dem Fritz-Repeater 300E, der über ein LAN-Kabel angebunden werden kann, zu erreichen ist.

    Hat jemand Erfahrung damit und kann mir weiterhelfen?

    Danke im Voraus und einen guten Rutsch ins Neue Jahr!

    Henry

  • Heiko

    Erstmal danke für den tollen Blog. Ich habe das Problem, daß soweit alles funktioniert, also alle LAN und WLAN Geräte bekomme eine passende IP von der Fritzbox und kommen ins Internet, aber ich kann z.B. von meinem Laptop nur auf den PC, der per Kabel an der Fritzbox hängt, drucken, wenn ich im WLAN der Fritzbox bin. Wechsle ich in das WLAN des Routers geht das nicht mehr, auch findet mein Windows-Netzwerk die freigegeben Ordner / den Drucker nicht. Auch das Apple-TV das per Kabel an TL hängt findet die Daten auf dem PC, der per Kabel an der Fritzbox hängt, nicht. Irgendeine Idee?

    Meine Daten sind:
    Fritzbox:
    192.168.178.254
    255.255.255.0
    DHCP: an, vergibt Adressen von 192.168.178.1 – …150

    TL:
    Network
    WAN: Connection Type: Dynamic IP
    LAN: IP Adresse 192.168.178.101 (diese Adresse habe ich auch in der Fritzbox fix für die MAC Adresse des TL festgelegt)
    DHCP: Disable

    Was mir auffällt, wenn ich dem TL eine Adresse wie 192.168.178.250 gebe komme ich via WLAN üder diesen nicht mehr ins Internet.

    • Hi Heiko,
      für eine erste Analyse, wie sehen die IP-Adressen aus, die dein Laptop/Drucker bekommt, wenn er
      a. an der FritzBox hängt
      b. am TPLINK Router

      tofix

  • Philipp

    Hab alles gemacht wie beschrieben, kann jetzt aber nicht mehr auf den TL-WDR4300 zugreifen.
    Was nun? Brauche schnelle Antwort, da ich den Router vielleicht zurückschicken werde.

    • Hi Philipp,

      Diese Anleitung bezieht sich auf den TL-WR1043 nicht den von dir angegebenen Router. Nach welchem Schritt aus der Anleitung kannst du den Router denn nicht mehr erreichen?

      Um überhaupt wieder den Router nutzen zu können, kannst immer noch einen Hard Reset (Router auf die Werkseinstellungen zurücksetzen): http://routers.awordpress.net/routers/hard-reset-tplink-tlwdr4300/

    • Marcel Single

      Das liegt daran dass der Router nun eine IP vom Router zugewiesen bekommen in dessen Netzwerk er sich befindet. Ohne DHCP ist der Router nämlich über eine bestimmte IP zugänglich in dessen Netzwerk. Sobald dieser nurnoch als Acess Point dient bekommt er über den Hauptrouter diese IP.

      Du musst also im Hauptrouter die IP rausfinden oder am besten gleich eine beständige/reservierte IP zuweisen unter welcher du ihn dann erreichen kannst.

  • Marcel

    Hallo. Danke für den Beitrag. Nur zum Verständnis: Geht es hier darum die bessere Reichweite des TP-Link-Routers zu nutzen, indem dieser per LAN-Kabel an der Fritzbox (LAN-LAN) hängt? Oder soll das auch via WLAN-Kopplung gehen. Fall 1 klappt, letzteres ist bei mir leider nicht der Fall, wäre für mich aber mit Abstand die flexiblere Lösung, da wir kein LAN-Kabel im Haus verlegt haben und somit Fritzbox und TP-Link im gleichen Raum funken würden.

  • Aljoscha Tillmanns

    Vielen Dank, das war hilfreich! Vor allem nachdem es mit dd-wrt nicht funktioniert hat… 🙂

  • Hans

    habe ein Problem habe den Reset Knopf gedrückt und jetzt hat mein Tl WR 1043 ND kein einlogge Schutz mehr und ist jetzt für alle offen und ich weis nicht wie ich den wider hin bekomme kann mir jemanden hälfen das wer super Danke

  • Pingback: Best Writing Service()

  • Pingback: graham coxon girlfriend essay()

  • Pingback: Best Writing Service()

  • Pingback: Best Writing Service()